Show current status

[Resolved] New Video Creation

Started on January 26, 2021 at 2:16 PM. Resolved after about 3 hours

Affected

Video
  • Identified
    January 26, 2021 at 2:16 PM  –  

    Some publishers have reported being unable to upload new videos. We have identified this to be a problem with our video hosting partner and are working with them to resolve this issue.

  • Resolved
    January 26, 2021 at 5:29 PM  –  

    Our video partner has put out a fix for this and you should now be able to upload new videos! Additionally, we've put another safeguard in place to help mitigate this issue from happening in the future.