[Resolved] Pinterest Epik URLs break page-level data from Jan 26 - Jan 29, 2021

Started on January 29, 2021 at 8:25 PM. Resolved after less than a minute

Affected

Reporting
  • Resolved
    January 29, 2021 at 8:25 PM

    Due to a bug in our reporting related to the Pinterest epik URLs, page-level data has been removed from the Mediavine Dashboard for the dates of January 26th - January 29th because it was not accurate.

    This does NOT impact your revenue, earnings, or any of the other reporting areas of the dashboard like your ad unit breakdown, countries, or devices. It only impacts the page-level data.