Show current status

[Resolved] Dashboard Reporting Delay

Started on May 13, 2021 at 1:55 PM. Resolved after about 2 hours

Affected

Reporting
  • Identified
    May 13, 2021 at 1:55 PM  –  

    We're experiencing a delay in reporting this morning that is impacting the data we use to calculate your In-Content and Sticky Sidebar Site Health Check. Your revenue and traffic data are correct.

  • Resolved
    May 13, 2021 at 3:31 PM  –  

    The issue has been resolved and the data has been restored. Your browser may need a hard refresh if you are not seeing the updated information.