[Resolved] MCP 2.6.4 Fatal Error

Started on May 19, 2021 at 6:03 PM. Resolved after less than a minute

Affected

Mediavine Control Panel
  • Resolved
    May 19, 2021 at 6:03 PM

    This morning, May 19th, 2021, there was a version of MCP (2.6.4) released which caused a fatal error on less than 2.5% of websites running MCP due to a missing file in the build.

    The issue was identified and corrected, and the 2.6.4 version of MCP is now safe and stable.

    If your site was affected, please remove MCP and replace it with the most recent version.