Show current status

[Resolved] MCP 2.6.5 bug

Started on May 19, 2021 at 6:10 PM. Resolved after about 2 hours

Affected

Mediavine Control Panel
  • Identified
    May 19, 2021 at 6:10 PM  –  

    The MCP 2.6.5 update resolved the previous fatal error issue with the 2.6.4 build but contained a bug that prevented MCP from properly authorizing with your Mediavine Dashboard, which resulted in the inability to add new Video and Ad Settings blocks into your posts and pages. Existing Video and Ad Settings blocks are still functional, but the ability to edit them and add new Video and Ad Settings Blocks is not available in this version.

    The root cause of this issue has been identified, and we are working on testing and QA for the 2.6.6. release now, which should go out shortly.

    We will update again once that has been released.

  • Monitoring
    May 19, 2021 at 7:04 PM  –  

    2.6.6 has been released and should be available shortly for updating. We are monitoring for a short time and will post another update here as soon.

  • Resolved
    May 19, 2021 at 8:01 PM  –  

    We just released 2.6.6, which contained bug fixes for the Video and Ad Settings issues contained in 2.6.5. Please update to this current version.