[Resolved] Mediavine Script Issue

Started on June 15, 2021 at 8:10 PM. Resolved after 39 minutes

Affected

Ads
Video
"Report this ad" button
  • Investigating
    June 15, 2021 at 8:10 PM

    We are currently investigating reports that our Mediavine script is down. We will post an additional update as soon as it is available.

  • Resolved
    June 15, 2021 at 8:49 PM

    The issue was resolved and ad serving is back. We will be automatically issuing credits to any impacted sites affected by this outage.