Show current status

[Resolved] Scheduled Database Maintenance

Started on February 5, 2021 at 4:08 AM. Resolved after about 2 hours

Affected

Reporting
  • Monitoring
    February 5, 2021 at 4:08 AM  –  

    Our team is currently in the process of updating our databases. The dashboard will be offline for a period of time. We'll post back once this process is complete.

  • Resolved
    February 5, 2021 at 5:50 AM  –  

    The scheduled maintenance is finished.